Gnuplot installation

From ICPWiki
Jump to: navigation, search
  • Gnuplot requires:
  • readline
Install these first.
  • Configure with:
configure --prefix=$SBSOFTDIR/ \ 
  --with-readline=$SBSOFTDIR/lib/ --enable-history-file \
  LDFLAGS="-L$SBSOFTDIR/lib" CPPFLAGS="-I$SBSOFTDIR/include"